System Requirements for Online Courses


  • Online courses are best viewed with Mozilla Firefox, Google Chrome, Safari, or Microsoft Internet Explorer 5.0 or higher.
  • Online courses require a valid email address for course registration.
  • Online course modules and CE Certificates are in Adobe Acrobat PDF format (portable document format) which require Adobe Acrobat Reader version 5.0 or higher be installed on your computer. If you do not have Acrobat Reader, you may download a copy, free of charge, from the Adobe website.
  • Online course post-tests may not be compatible with some mobile devices, tablets, etc. Please utilize a desktop or laptop to complete post-tests if issues arise.
  • All visitors and course students should review the ABQAURP site Privacy Policy.
  • Minimum Hardware requirements: Personal Computer with 200 Mhz Intel Pentium II processor with 64mb RAM.
  • These programs have not been tested on any other platforms such as Linux, Unix, or Macintosh.
**IMPORTANT** Our video courses utilize FLASH media files playable by the Adobe Flash plug-ins for your Internet browser. We suggest that users wanting to take advantage of these video courses adhere to the following minimum system requirements:
  • Mozilla Firefox, Google Chrome, Safari, or Microsoft Internet Explorer 5.0 or higher
  • The latest version of the Adobe Flash Plug-in (available here: CLICK HERE) or other plug-in capable of playing flash files
  • Setting your desktop resolution to higher than 800 X 600. Using lower resolutions may cause some functionality issues.
While having a high-speed connection is not mandatory, using dial-up connections may present problems with timing out because although the video files are setup to stream to our users, the initial connection may take too long for slower dial-up connections.

Contact ABQAURP via email: or use the "Contact Us" button on the menu bar to submit any questions concerning the web site.